Back to overview
Resolved

PPS Error

Apr 11, 2026 at 3:10pm UTC
Affected services
RankGun

Resolved
Apr 13, 2026 at 11:34am UTC

We are marking this resolved as ranking works and this will be patched in 1.16.

Created
Apr 11, 2026 at 3:10pm UTC

PPS is currently displaying errors because it fails to recognize the RankGun response. Ranking works though, just rejoin.