Back to overview
Degraded

BloxNBot Errors

Mar 5, 2026 at 10:56pm UTC
Affected services
BloxNBot

Resolved
Mar 23, 2026 at 5:28pm UTC

The issue is fixed!

Updated
Mar 23, 2026 at 5:05pm UTC

I am finally looking into it :)

Updated
Mar 7, 2026 at 4:53pm UTC

Sorry for taking so long to fix the issue! I will look into it after im done with the newsletter, presumably tomorrow.

Created
Mar 5, 2026 at 10:56pm UTC

There seems to be a change in what data RankGun/Roblox (still investigating) returns and thus BloxNBot fails to respond. The bot still works but you gotta double-check if the user was ranked with /lookup.