Back to overview
Downtime

BloxNBot Downtime

Jan 3, 2026 at 1:18pm UTC
Affected services
BloxNBot

Resolved
Jan 5, 2026 at 9:16pm UTC

BloxNBot is restored!

Updated
Jan 3, 2026 at 11:33pm UTC

We have contacted Discord regarding this as this is out of our control. We are working on an alternative!

Updated
Jan 3, 2026 at 2:09pm UTC

We have implemented a quickfix to try to fix the ratelimit issues.

Updated
Jan 3, 2026 at 1:54pm UTC

Discord has blocked our bots access to their API for some reason...

Created
Jan 3, 2026 at 1:18pm UTC

BloxNBot is experiencing issues. We have currently traced this to Cloudflare, but we are still investigating.