Back to overview
Downtime
BloxNBot Ratelimited by Discord
Dec 18, 2025 at 2:25pm UTC
Affected services
BloxNBot
Resolved
Dec 18, 2025 at 2:32pm UTC
We have implemented a fix and are monitoring it.
Affected services
Created
Dec 18, 2025 at 2:25pm UTC
Due to Discord rate-limiting us (for no apparent reason), our bot is offline.
Affected services